hard drive cannot be found

Having problems with +Extract? Ask in here

Re: hard drive cannot be found

Postby neildo » Tue Jul 20, 2010 5:28 pm

There's no support for 0.3.0.7 or earlier.

People who are prepared to pay the £15 license get support by email.
User avatar
neildo
Expert
 
Posts: 96
Joined: Wed Aug 22, 2007 12:35 pm
Location: Eaglesham

Re: hard drive cannot be found

Postby ereiamjh » Tue Jul 20, 2010 7:14 pm

Fair enough, but it seems like a bizarre way of trying to make money from your software. You're undoubtedly losing potential sales from the numerous people who can't get 0.3.0.7 to work.
ereiamjh
Newbie
 
Posts: 3
Joined: Sun Jul 04, 2010 9:42 pm

Re: hard drive cannot be found

Postby gkjs2 » Sun Oct 17, 2010 1:49 pm

I had a similar problem to this where the Sky+ drive was recognised in Windows but not in Extract+. I've got an HP desktop with integrated SD/CF card readers and found that if I disabled these in Device Manager (Windows XP) then Extract Plus was able to find the drive and start downloading the FTA Programmes. So if you are having these issues consider trying this step if your computer has integrated card readers that might be causing the drive search to hang before it reaches the USB Drives.
gkjs2
Newbie
 
Posts: 1
Joined: Sun Oct 17, 2010 1:39 pm

Re: hard drive cannot be found

Postby bluetoon » Sat Dec 18, 2010 1:02 pm

Has a solution been found for this? I am having the same problem in that Extract is not recognizing my external drive although copy+ works perfectly. My log in extract reads:

18.12.2010 11:34:46 Started 0.3.0.7
18.12.2010 11:34:46 Using Windows Management Instrumentation to obtain disk information
18.12.2010 11:34:51 Found logical disk D:
18.12.2010 11:34:53 Found logical disk C:
18.12.2010 11:34:55 Found logical disk M:
18.12.2010 11:34:56 Querying disk \\.\PHYSICALDRIVE1
18.12.2010 11:34:56 This disk OEM ID = 'NTFS ' - incorrect OEM identifier
18.12.2010 11:34:56 Querying disk \\.\PHYSICALDRIVE0
18.12.2010 11:34:56 This disk OEM ID = 'NTFS ' - incorrect OEM identifier
18.12.2010 11:34:56 Querying disk \\.\PHYSICALDRIVE5
18.12.2010 11:34:56 Found disk(s): 0

'C' and 'D' are my main drives in the PC, 'M' is the drive I want to extract from and is connected through a caddy and usb 2.0. 'C' and 'D' show in the left panel with a red cross 'M' doe not. All shown in the right hand panel.
bluetoon
Newbie
 
Posts: 2
Joined: Sat Dec 18, 2010 12:39 pm

Re: hard drive cannot be found

Postby neildo » Sat Dec 18, 2010 1:23 pm

bluetoon wrote:Has a solution been found for this? I am having the same problem in that Extract is not recognizing my external drive although copy+ works perfectly. My log in extract reads:

18.12.2010 11:34:46 Started 0.3.0.7


Yes. In version 0.4.+

To test it, download 0.4.0.8, install, connect your hdd, start +Extract and when License Window appears, drag it to the side. If you see a list of your recordings then you're good to go.

neildo.
User avatar
neildo
Expert
 
Posts: 96
Joined: Wed Aug 22, 2007 12:35 pm
Location: Eaglesham

Re: hard drive cannot be found

Postby bluetoon » Sat Dec 18, 2010 2:43 pm

neildo wrote:
Yes. In version 0.4.+

To test it, ......, install, connect your hdd, start +Extract and when License Window appears, drag it to the side. If you see a list of your recordings then you're good to go.

neildo.


Tried that. It does show the three drives but all still have a red cross beside them.
bluetoon
Newbie
 
Posts: 2
Joined: Sat Dec 18, 2010 12:39 pm

Previous

Return to +Extract General Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron