Application was unable to start correctly, Win7U

Having problems with +Extract? Ask in here

Application was unable to start correctly, Win7U

Postby facebook » Wed Aug 25, 2010 12:20 pm

Hi,
Error trying to run all verions of Extract, The application was unable to start correctly (0xc000007b). CLick OK to close the aplication.

I've tried running in vista and xp mode and as administrator, I have the .net (v4 under Win7) and c+ thing installed.

Windows 7 Ultimate 64bit
INtel core 2 x6800 2.93ghz
6gb ram
facebook
Newbie
 
Posts: 3
Joined: Wed Aug 25, 2010 12:11 pm

Re: Application was unable to start correctly, Win7U

Postby neildo » Wed Aug 25, 2010 12:29 pm

Sorry but versions prior to 0.4.0.0 are no longer supported.

You can test 0.4.0.6 to see if it works for you:

- Install 0.4.0.6 - don't purchase license.
- Connect Sky hdd to computer
- Start +Extract
- Drag License Window to the side when it appears
- Does the hdd list your recordings?

If you see your recordings its important to remember that only green-padlocked recordings are worth extracting as they are unencrypted and therefore useable on the PC.

neildo.
User avatar
neildo
Expert
 
Posts: 96
Joined: Wed Aug 22, 2007 12:35 pm
Location: Eaglesham

Re: Application was unable to start correctly, Win7U

Postby facebook » Wed Aug 25, 2010 12:44 pm

0.4.0.6 is the version I have installed, it does not even run, so I cant try anything you suggest.
facebook
Newbie
 
Posts: 3
Joined: Wed Aug 25, 2010 12:11 pm

Re: Application was unable to start correctly, Win7U

Postby neildo » Wed Aug 25, 2010 12:51 pm

Ok, try turning User Access Control down to minimum, reboot and run +Extract again.
User avatar
neildo
Expert
 
Posts: 96
Joined: Wed Aug 22, 2007 12:35 pm
Location: Eaglesham

Re: Application was unable to start correctly, Win7U

Postby facebook » Wed Aug 25, 2010 1:01 pm

its allready set to never (off)
facebook
Newbie
 
Posts: 3
Joined: Wed Aug 25, 2010 12:11 pm

Re: Application was unable to start correctly, Win7U

Postby neildo » Wed Aug 25, 2010 4:48 pm

+Extract has been tested extensively on W7 Ult x64 (I have several, development and vanilla) without any problems.

No one other than you has reported this as a problem so can only assume the problem is with the software environment on your computer.

Sorry I can't be of more assistance on this occasion.

neildo.
User avatar
neildo
Expert
 
Posts: 96
Joined: Wed Aug 22, 2007 12:35 pm
Location: Eaglesham


Return to +Extract General Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron